Not a member yet? Why not Sign up today
Create an account  

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
Virtualbox unable to install DKMS module. [solved]

#1
OS: Linux Mint 18.3
Kernel: Xanmod 4.14.32

Error:
Code:
kernel package linux-headers-4.14.32-xanmod28 is not supported


Make.log contents:
Code:
Makefile:947: *** "Cannot generate ORC metadata for CONFIG_UNWINDER_ORC=y, please install libelf-dev, libelf-devel or elfutils-libelf-devel".  Stop.

libelf-dev is installed and up to date.
Reply

#2
Try the latest vbox from https://www.virtualbox.org/wiki/Linux_Downloads
Reply



[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text contained within the image into the text box below it. This process is used to prevent automated spam bots.
Image Verification
(case insensitive)

Forum Jump:


Users browsing this thread:
1 Guest(s)